Back to overview
Downtime
System Outage
Jan 07 at 11:39am GMT
Affected services
Penne
Nero
Resolved
Jan 07 at 07:00pm GMT
The issue has now been resolved. All VPS services should now be back online. We sincerely apologise for the downtime, and are taking further measures to prevent similar issues in the future.
Affected services
Nero
Penne
Updated
Jan 07 at 01:46pm GMT
We are currently estimating a resolution time of 7PM UTC. We can only apologise for the inconvenience and thank you for your patience.
Affected services
Nero
Penne
Created
Jan 07 at 11:39am GMT
We are aware of an outage involving our server Nero. This will affect a large number of VPS services. Teams in the data centre are currently working on the issue, and seeking to resolve it as soon as possible.
Affected services
Nero
Penne